« CAB's 2008 | トップページ | 'Reply to all' on GMail »

2008年4月17日 (木)

MT4.1 で PostgreSQL

なんでこんなことやってるのか、って感じなんですが、Movable Type 4.1 で PostgreSQL を使おうとすると初期化でこける。

"undefined type: at lib/MT/Upgrade.pm line 1316" だそうな。どがんすっと?と思ったのだけど、DBD::Pg を最新の2.6.0 から 1.49 に落としたら出なくなりましたとさ。覚え書き。

|

« CAB's 2008 | トップページ | 'Reply to all' on GMail »

てっく」カテゴリの記事

コメント

コメントを書く



(ウェブ上には掲載しません)


コメントは記事投稿者が公開するまで表示されません。



トラックバック

この記事のトラックバックURL:
http://app.f.cocolog-nifty.com/t/trackback/232324/37749792

この記事へのトラックバック一覧です: MT4.1 で PostgreSQL:

« CAB's 2008 | トップページ | 'Reply to all' on GMail »